ABeL (AccessiBle eLearning) Standards

Accessibility Recommendations

Summary

The ABeL standards are a set of specific design items and principles that can be utilized by instructional designers to make their learning products more accessible to all learners. These standards are based on recommendations that address the needs of the four most prevalent impairment types as displayed in the US adult population. The recommendations used to create the specific design items listed are based on research included and cited in this article. This article also provides job aids on how to apply these specific design items within the authoring tool Adobe Captivate 9. Appendix A provides information on common types of assistive technologies and how their use may aid learners. Appendix B provides a graphical summary of impairments, categorized by design accommodations that they aid. Appendix C provides job aids on how to execute the design principles listed within the authoring tool Adobe Captivate 9.

Supporting Data

The focus of this research is to identify and address the most prevalent impairments impeding a learner's ability to interact with an electronic learning (see chart below). Suggested here are features designers can incorporate in eLearning courses to better meet the needs of all learners.

General Resources

Section 508 Guidelines and Recommendations
eLearning Specific

- The American with Disabilities Act prohibits discrimination on the basis of disability in employment, State and local government, public accommodations, commercial facilities, transportation, and telecommunications. The Federal Rehabilitation act lays out standards for legal compliance with the ADA.
  - Section 508 establishes requirements for any electronic and information technology

Other Documents

- United States Department of Veterans Affairs. (http://www.section508.va.gov/support/)

Ohio State’s ADA Coordinator’s Office

- Ohio State’s ODEE Accessibility Policy refers to the practice of designing and/or utilizing technologies and content in the online classroom so that students with visual, auditory, motor, and cognitive disabilities, can successfully navigate, use, and benefit from them. Therefore, accessibility must be considered when using any technology in the Carmen classroom, including Carmen itself. Some common areas to be mindful of include: videos (captions), images (alternate text), documents and presentation (correct formatting and structure), assessments (platforms and types).
- Ohio State has an accessibility policy “to help satisfy the requirement to comply with the ADA “and meet established standards from Section 508 of the Rehabilitation Act of 1973, the Illinois Information Technology Accessibility Act and Web Content Accessibility Guidelines (WCAG)”. In addition, Section 504 of the Rehabilitation Act and ADA Title II guarantee accessibility as a civil right and if those civil rights are violated the result may be fines and lawsuits, not to mention negative student experiences.

Web Content Accessibility Guidelines (WCAG)

- Standards for website accessibility. Some of the actions that we would need to include are: offering alt text, captions, high contrast between background and foreground and incorporating predictability into the eLearning.

Universal Design Theory

Universal Design refers to designing learning that allows students to access, interact, and learn in a variety of ways. Use of Ohio State’s definition of Universal Design for Learning (UDL) ensures that all content is designed in such a way that is usable by the widest audience possible, regardless of ability. Universal design’s basic premise is that, while accessibility should be a priority, if it is incompatible with desired features of the eLearning, multiple representation of content should be available.
Specific eLearning Design Recommendations

It is recommended that we apply the following design principles to increase accessibility for all learners: they are listed here by the design item. Each promote access for a specific impairment type, yet each recommendation enhances learning for all users. Appendix B lists the specific impairments each design item will address.

Microsoft-Word Based Transcript

**Why:** Allows the learner to interact with the eLearning track as they wish (using the assistive technology of their choice) because Word is widely used with most assistive technologies. Also allows user to pace their work. Review the [Department of Veterans Affairs information](https://www.va.gov) on how to create an accessible Word document. Key points are included here.

**How:**

- Review the topic, “Creating Accessible Documents with Microsoft Word 2010” with the United States Department of Veterans Affairs.
- Allows the learner to interact with the eLearning track as they wish (assistive technology of their choice) because Word is widely used with most assistive technologies.
- Also allows user to pace their work.
- Utilize the Department of Veterans Affairs information on how to create an accessible Word document.
  - Be sure to add Bookmarks and Headings.

**Text**

**Why:**

- Utilize Closed Captioning
  - That is synchronized with the audio track.
- Utilize on screen text
  - When and where it strategically aids learning objectives. Over use of on screen text will detract from the needs of learners

**How:**

- See Job Aid, “How to add Closed Captioning and Slide Notes in Adobe Captivate 9.”

**Action Items**

**Why:** Items that require action from the user

**How:**

- Apply principals of Universal Design. Refer to UDL resource materials.
- Require clear labels, that must be present at the start of the slide.
Animation

What:

- Buttons
  - Alternative Tags (Alt_Tags)
    - Give the button a name and describe what will happen or why the user may want to use this button.

- Links
- On-screen animation (scrolling, blinking, moving) to indicate navigation and enhance learning objectives.
  - 3 flashes or fewer per second is a general rule

How:

- Apply principals of Universal Design. Refer to UDL resource materials.
- See the Job Aid, “How to Apply Alternative Tags in Adobe Captivate 9.”
- See the Job Aid, “How to Change the Timings of Animations in Adobe Captivate 9”

Graphics

What:

- Visual representations of ideas
  - Data
  - Important learning objectives
  - To show relationships

How:

- Apply principals of Universal Design. Refer to UDL resource materials.
- Apply Alt_Tags and descriptions.
  - Interactive tables or programs generated in Microsoft Excel are embedded content (see “Links ...” section above) and are sometimes difficult to be accessed by assistive technology, so tag the Excel graphic with alt text and provide a separate link to the file. If the Excel page is only a screenshot or image, tagging with alt text is sufficient.

Testing

What:

- Unlimited time to complete tests
- Question types
  - Specific to Adobe Captivate 9
    - Multiple Choice
    - Likert Scale
    - True / False

How:

- See Job Aid, “How to Create Accessible Tests in Adobe Captivate 9.”
- Provide setting accommodations such as quiet rooms, fewer distractions, and allow for frequent breaks.
Navigation

What:

- Incorporate a set of navigation instructions that apply specifically to those using assistive technologies
  o This slide would feature elements contained in your eLearning that would benefit learners using assistive technologies.
- Provide information on accessible options at the Learning Management System level
- Utilize a tool bar
  o Allows the learner to pace their learning.
  o Tool bar, Hot Key, or Button should advance slides. Do not auto advance.
- Program Hot Keys
  o Allows more self-navigation options.
  o Do not force users to navigate via these controls only. If navigation to a specific slide (branching) is required, provide a button that does this for the learner.
- Apply Universal Design Principles referring to clean, clear, logical, screen design that follow left-to-right reading navigation.
  o Allow for appropriate use of white space.
- Links
  o Name the link (the actual URL is not a name) and describe what will happen (will it open in a new window, the same window) or why the user may want to select this link

How:

- Enable hot keys for common functions.
  o See Job Aid, “How to Program Hot Keys in Adobe Captivate 9.”
- Apply Universal Design Principles referring to clean, clear, logical, screen design that follow left-to-right reading navigation.
  o Allow for appropriate use of white space.

Audio

What:

- Option to turn off eLearning audio track on entry slide.
  o This allows the learner to choose between listening to their screen reader or the learning.
  o Audio
    - Acknowledge the button is there in the audio track.

How:

- See Job Aid, “How to Create an Accessible Tool Bar in Adobe Captivate 9.”
Images

What:
- Apply alternative tags and descriptive tag descriptions to all images that add value to the learning
  - When the designer is using an image that adds to the learning objective it should be tagged with
    a title and the reason for the use of the image and/or why was the imaged used. What is its
    purpose and what is the designer trying to convey by using it.
  - If the image is purely decorative and adds no value to the user’s learning do not tag the image.
    With so much interaction, there is no need to muddy the waters with non-value added items.

How:
- See the Job Aid, “How to Apply Alternative Tags in Adobe Captivate 9.”

Script Writing

What:
- Write scripts that are descriptive and succinct, but with enough context that a message can still be
  conveyed without a great deal of visual cues.
  - Will your message be conveyed as clearly without bold print? Without italics? Without color?

How:
- Apply principals of Universal Design. Refer to UDL resource materials.

Authoring Tools Specific Settings

What:
- Accessible Slide Notes
  - Many authoring tools allow for slide notes that interact with most assistive technologies. Write
    slide notes that would deliver messaging without images.
  - Publish settings
    - Preferences>Project>Publish Settings>Enable Accessibility>Restrict Keyboard Tabbing to
      slide items only>Hide selection rectangle for slide items in HTML5.
    - Complete the Project Information
    - Turn off Auto play
      - Preferences>Project>Start and End>Auto Play
  - Tab Order

How:
- See Job Aid, “How to Add Closed Captioning and Slide Notes.”
- See the Job Aid, “Setting Accessible Publish Preferences and Other Related Features in Adobe Captivate
  9.”
Video

What:

- Transcript
  - A synchronized verbatim caption should be provided for every video or audio component.

How:

- See Job Aid, “How to Add Closed Captioning and Slide Notes in Adobe Captivate 9.”

What:

- Contrast
  - Provide sufficient contrast between foreground and background.
  - If color is used, make sure it is not the only means of conveying information.

How:

- Reference Web Content Accessibility Guidelines (WAG).
- Use shapes or descriptions as well. Example: “Select the blue triangle for yes, the green circle for no” or “Select the first green box for yes, second blue box for no.”
Jobs Aids

The following Job Aids are available in the Appendix. These Job Aids detail the execution of the above listed recommendations when using the authoring tool Adobe Captivate 9.

- Closed Captioning and Slide Notes in Adobe Captivate 9
- Apply Alternative Tags in Adobe Captivate 9
- Provide an Accessible Toolbar in Adobe Captivate 9
- Program Shortcuts in Adobe Captivate 9
- Accessible Tests in Adobe Captivate 9
- How to Establish Accessible Animations in Adobe Captivate 9
- Accessible Publish Preferences and Other Related Features in Adobe Captivate 9.
Types of Assistive Technologies

Choosing devices “that help any person use media effectively to perform an available task” is Ohio State’s overall goal for incorporating assistive technologies into media design. While there are many products available for a wide range of disabilities, our focus was on devices that specifically assist users with cognitive, visual, auditory and mobility impairments. These four prevalent impairments determined our device recommendations. The most prevalent assistive devices are hearing aids, screen readers, closed captioning.

Ohio State’s Office of Distance Education and eLearning’s website offers suggestions for using accessible materials, from the perspective of the user and the instructional designer (https://carmenwiki.osu.edu/display/10292/E-Book+and+Reader+Accessibility).

The above list of assistive technologies are not assumed to be supplied by Ohio State - it is a list of what is available to users at this time. Technological breakthroughs will probably improve both the quality and amount of future devices. The Accessible Technology Coalition (http://atcoalition.org/) provides an archived collection of information regarding disability and accessibility issues.

- keyboard/mouse.
  - keyboards with larger or smaller keys;
  - electronic pointing devices using eye movements, brain waves or nerve signals;
  - sip-and-puff systems that activate a computer by inhaling or exhaling;
  - wands and sticks worn by the head or held in the mouth that move the cursor on the screen;
  - Trackballs that sit on a base and move the cursor; touch screens that allow direct selection on a computer.

- Devices and software that transfer information from a computer to the user:
  - Braille embossers and refreshers that convert text into Braille output (embossed images). Refreshers allows the user to read with their fingers and refresh the display;
  - keyboard typing aids and filters such as word prediction capability and spell checkers that reduce the needed number of keyboard strokes;
  - signal alerts are useful to the user who cannot hear. Lights flash signals when there are computer sounds;
  - Closed-captioning displays what is being spoken in video;
  - screen magnifiers and large-print word processors help the user view the computer screen;
  - screen readers, which verbalize text, graphics, control buttons and menus;
  - speech recognition programs that allow users to give commands and enter data using their voices and
  - text-to-speech (TTS) synthesizers that allow users to hear what they are typing. Talking word processors are software programs that provide feedback of what is being typed. TTY/TDD conversion devices are modems that connect computers and telephones – the user types on the computer and that information is sent to a telephone. The user can then hear what was typed.
### Appendix B

#### Specifics as a Graphic

<table>
<thead>
<tr>
<th>Impairment Type this aids</th>
<th>Design Item</th>
<th>Reasoning and justification</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hearing; Mobility, Vision</td>
<td>Word-based Transcript</td>
<td>Allows the learner to interact with the eLearning track as they wish (assistive technology of their choice) because word is widely used with most assistive technologies.</td>
<td>Also allows user to pace their work. Utilize the Department of Veterans Affairs information on how to create an accessible Word document. Be sure to add Bookmarks and Headings.</td>
</tr>
<tr>
<td>Hearing</td>
<td>Text</td>
<td>Use Closed Captioning</td>
<td>That is synchronized with the audio track.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Utilize on screen text</td>
<td>When and where it strategically aids learning objective. Over use of on screen text will detract from the needs of other learners</td>
</tr>
<tr>
<td>Hearing</td>
<td>Action items</td>
<td>Require clear labels, that must be present at the start of the slide.</td>
<td>Buttons: Give the button a name and describe what will happen or why the user may want to use this button. Links: Name the link (the actual URL is not a name) and describe what will happen (will it open in a new window, the same window) or why the user may want to select this link.</td>
</tr>
<tr>
<td>Hearing, Cognitive</td>
<td>Animation</td>
<td>Use on-screen animation (scrolling, blinking, moving) to indicate navigation and enhance learning objectives.</td>
<td>3 flashes or fewer per second is a general rule</td>
</tr>
<tr>
<td>Hearing</td>
<td>Graphics</td>
<td>Visual representations of ideas</td>
<td>Data, Important learning objectives, to show relationships</td>
</tr>
<tr>
<td>Hearing, Mobility</td>
<td>Testing</td>
<td>Unlimited time to complete tests</td>
<td>Question types</td>
</tr>
<tr>
<td>Hearing, Mobility, Cognitive</td>
<td>Navigation</td>
<td>Incorporate a set of navigation instructions that apply specifically to those using assistive technologies.</td>
<td>This slide would feature elements contained in your eLearning that would benefit learners using assistive technologies. Provide information on accessible options at the Learning Management System level. Before the learning is launched instructions and tips that will aid the learner using an assistive technology. Utilize a tool bar: Tool bar, Hot Key, or Button should advance slides. Do not auto advance. Program Hot Keys: Allows more self-navigation options. Do not force users to navigate via these controls only. If navigation to a specific slide (branching)</td>
</tr>
<tr>
<td>Vision</td>
<td>Audio</td>
<td>Option to turn off eLearning audio track on entry slide.</td>
<td>This allows the learner to choose between listening to their screen reader or the learning.</td>
</tr>
<tr>
<td>------------</td>
<td>--------</td>
<td>---------------------------------------------------------</td>
<td>-----------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Vision</td>
<td>Images</td>
<td>Apply alternative tags and descriptive tag descriptions to all images that add value to the learning</td>
<td>When the designer is using an image that adds to the learning objective it should be tagged with a title and the reason for the use of the image and/or why was the imaged used. What is its purpose and what is the designer trying to convey by using it. If the image is purely decorative and adds no value to the users learning do not tag the image. With so much interaction there is no need to muddy the waters with non-value added items.</td>
</tr>
<tr>
<td>Vision</td>
<td>Script Writing</td>
<td>Write scripts that are descriptive. Scripts that are succinct, but with enough context that a message can still be conveyed without a great deal of visual cues.</td>
<td>Will your message be conveyed as clearly without bold print? Without italics? Without color?</td>
</tr>
<tr>
<td>Hearing, Mobility, Vision, Cognitive</td>
<td>Authoring Tool Specific Settings</td>
<td>Slide Notes</td>
<td>Many authoring tools allow for slide notes. Write slide notes that would deliver messaging without images.</td>
</tr>
<tr>
<td>Vision, Cognitive, Hearing</td>
<td>Video</td>
<td>Transcript</td>
<td>A synchronized verbatim caption should be provided for every video or audio component.</td>
</tr>
<tr>
<td>Vision, Cognitive, Hearing</td>
<td>Color</td>
<td>Contrast</td>
<td>Provide sufficient contrast between foreground and background.</td>
</tr>
</tbody>
</table>
Appendix C

Job Aids

The table shown below lists the icons you will see throughout this guide. The icons are used to highlight specific content to help quickly navigate through the material. Images used in the Job Aid do not contain alternative tags as the tag is reflective of the text used above each image.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Activity" /></td>
<td>Activity</td>
<td>Indicates an activity will follow. Review the directions and steps to complete the activity.</td>
</tr>
<tr>
<td><img src="image" alt="Best Practice" /></td>
<td>Best Practice</td>
<td>Highlights a “Best Practice” for a specific process or function.</td>
</tr>
<tr>
<td><img src="image" alt="Critical" /></td>
<td>Critical</td>
<td>Stresses critical information or warnings around a process or function. Review these carefully as they can help you avoid errors.</td>
</tr>
<tr>
<td><img src="image" alt="Important Concept" /></td>
<td>Important Concept</td>
<td>Use to emphasize very important concepts.</td>
</tr>
<tr>
<td><img src="image" alt="Knowledge Check" /></td>
<td>Knowledge Check</td>
<td>Indicates a Knowledge Check or Review Activity follows. Read the directions carefully.</td>
</tr>
<tr>
<td><img src="image" alt="Navigation" /></td>
<td>Navigation</td>
<td>Displays the navigation path to the appropriate location within the program being trained.</td>
</tr>
<tr>
<td><img src="image" alt="New Term" /></td>
<td>New Term</td>
<td>Highlights new terminology that is critical to the subject matter of the course.</td>
</tr>
<tr>
<td><img src="image" alt="Note" /></td>
<td>Note</td>
<td>Stresses “nice to know” information surrounding the topic. Review these sections carefully.</td>
</tr>
<tr>
<td><img src="image" alt="OSU Process" /></td>
<td>OSU Process</td>
<td>Points out a specific OSU Process.</td>
</tr>
<tr>
<td><img src="image" alt="Reference" /></td>
<td>Reference</td>
<td>Points to additional resources and materials on specific content. Review for enhancement of understanding.</td>
</tr>
</tbody>
</table>

Images used in job aids are decorative. They are not Alt_Taged.

Closed Captioning and Slide Notes in Adobe Captivate 9

How to add Closed Captioning to an Adobe Captivate 9 Project

Adding screen slide notes, Closed Captioning, and Slide Notes to assistive technologies will enhance the opportunities for learning for everyone. This Job Aid details how to apply these features using Adobe Captive 9.
1) Add Slide Notes
   a) Select **Window > Slide Notes**.

   **Note** This option refers to the *slide notes* that will be converted to on-screen *closed caption* text.

   b) Using the *Slide Notes* panel, select the '+' icon. An area to enter a new slide note will appear.

   c) Type the slide notes in this area.
2) Convert **Slides Notes** to **Closed-Captioned** text.
   a) Select the check box with the *speaker icon* at the top of the *Slide Notes* panel, assuming the needed audio track has already applied. This will convert all lines into textual *closed captions*.

3) Synchronize **Closed Captioning** with **Audio Track**.
   a) Select *Audio>Edit>Slide* from the tools bar. The *Slide Audio* panel will appear.

   b) Select the *Closed Captioning* tab.
c) Use the yellow sliders to move the onset of each line of closed captioning text. Each slider is labeled with its corresponding line of text.

d) Select *CC Project Settings* to change the font, size, color, background, and the number of lines in which the captions must be displayed.
e) Enable the display of closed captions in the published projects, go to Project>Skin Editor, and select Closed Captioning.
4) Test project
   a) Select Preview>Project from the tool bar. This will allow you to view your project at the current point in the design.

5) Convert Closed Captioning to Slide Notes.
   a) Select the slide that the Slide Notes should be applied to in the Filmstrip panel, assuming Closed Captioning has been applied.

   ![Diagram of Preview and Project panels]

   **Note** This area of Slide Notes refers to text that can be used by assistive technologies.

   b) Select the Properties tab.
   c) Select the Master Slide drop down.
   d) Select the Accessibility option. The Slide Accessibility panel will appear.
e) Select the Import Slide Notes option. This will import all Closed Caption text to the notes of the slide.

This is the area assistive technologies often access. Designers may or may not use this area to add or delete needed features to the course.

f) Select OK.
Apply Alternative Tags in Adobe Captivate 9

How to add alternative text to in Adobe Captivate 9

Alternative text is an embedded description that can be used to give context for that image to those with a visual impairment, or that use an assistive technology. Making images compatible with assistive technologies will enhance the opportunities for learning for everyone. This Job Aid details how to apply these features using Adobe Captive 9.

Apply alternative tags and descriptive tag descriptions to all images that add value to the learning. When the designer is using an image that adds to the learning objective it should be tagged with a title and the reason for the use of the image and/or why was the imaged used. What is its purpose and what is the designer trying to convey by using it?. If the image is purely decorative and adds no value to the user’s learning do not tag the image. With so much interaction there is no need to muddy the waters with non-value added items.

1) Select the object to which the tag should be applied; assuming an image has already been applied to your Captivate project.

Alt_Tags can be added to a number of objects.

For example: Images, Buttons, Click Boxes, Learning Interactions, Characters, Zoom Areas, Text Captions.

Designers will need to test each object and use their discretion with how accessible that object truly is.

2) Select Properties > Object naming box drop down>Accessibility. This will open the Item Accessibility panel
3) Uncheck the Auto label box. The Accessibility Name and Description dialog boxes will become available.

4) Add a name and description for the image.

🌟 Alt_tags should be short and meaningful. Tell the user why they are seeing this image. How does this image apply to the learning? What should the user be learning from this image?

5) Test project
   a) Select Preview>Project from the tool bar. This will allow you to view your project at the current point of the design.
Provide an Accessible Toolbar in Adobe Captivate 9
How to create an accessible toolbar in Adobe Captivate 9

A toolbar is a graphical interface typically arranged as a strip of icons. Those icons are used to navigate a given application. Toolbars can be used to expand the options of interaction for the user. These options can expand how accessible a learning may be for users who prefer to navigate a learning at their own pace, or who interact via an assistive technology. This Job Aid details how to apply these features using Adobe Captivate 9.

1) Select from the toolbar **Window > Skin Editor** in a Captivate project. The Skin Editor panel will open.

2) Select a Skin that best utilizes color contrast yet also matches the theme of the project. Designers can preview each Skin.

3) Select the Playback Control box. This will make the Playback options available.
4) Select the *Show Playback Control* box in the *Playback Control Panel*.

5) Select a *Playbar Theme* from the Playbar dropdown that best utilizes color contrast yet also matches the theme of the project.

6) *Note* Designs can preview each each *Playbar Theme*.

7) Select the *check box* labeled ‘Playbar Two Rows’ to have the on screen *Playbar* appear in two rows. This option is found in the *Theme* area of the *Skin Editor* panel.
Based on the size of the project and chosen *Playbar Theme* this may or may not increase accessibility.

8) Select the check box labeled ‘Playback Colors’ to open the color changing options. This option is found in the *Theme* area of the *Skin Editor* panel.

9) Select Colors for Playback controls that are contrasting by using the dropdowns next to each toolbar area. This option is found in the *Theme* area of the *Skin Editor* panel.

11) Select a position for the Toolbar using the Position dropdown options.
12) Select a Layout for the Toolbar using the Layout dropdown options.

13) Select all Playbar button options. This will provide multiple button/action items for users.

14) Select the Settings option under the Closed Caption check box. This will open the Closed Caption Project Setting Panel.

15) Enter the number of lines of Closed Captioning to be displayed at any given interval in the lines section of the Closed Caption Project Settings General area.

A minimum of three lines is suggested.

16) Select a background color for the project closed captioning to appear against using the Background dropdown in the Closed Caption Project Settings General area.
Be sure to consider contrasting colors.

17) Select the font for the project closed captioning using the Family dropdown under the Font Settings.

Be sure to consider an accessible font such as Verdana, Tahoma, or Georgia

18) Select the size of the font for the projects closed captioning using the size option under the Font Settings.
19) Select the color for the projects closed captioning using the Color dropdown under the Font Settings.

![Font Settings]

Consider contrasting colors.

20) Select OK. This will return to the Skin Editor.

![Font Settings]

21) Enter an opacity to alter the background of the projects chosen toolbar.

![Alpha]

Consider contrasting colors.

22) Leave the ‘No Tool Tips at Runtime’ option unchecked.

![Alpha]

23) Select the ‘X’ in the upper right hand corner of the Skin Editor panel to exit the Skin Editor.
24) Test project
    a) Select Preview>Project from the tool bar. This will allow you to view your project at the current design point.
How to program short cuts or ‘hot keys’ in Adobe Captivate 9

A Shortcut as referred to in the Job Aid is the equivalent of a Hot Key. Hot Key is a key, or combination of keys, that provide quick access to specific functions within a given program. These Shortcuts will refer to functions within Adobe Captivate 9. Short Cuts can be used to expand interactive options for the user. These options can expand how accessible a learning may be for users who prefer to navigate a learning at their own pace, or who interact via an assistive technology. This Job Aid details how to apply these features using Adobe Captive 9.

Shortcuts can be added to objects that can be acted upon, such as buttons.

1) Select the object to which the Shortcut should be applied, assuming an object has already been applied to your Captivate project.

2) Select the Properties icon in the toolbar. This will open the Properties Panel for the selected slide.

3) Select the Properties Tab from the Properties Panel.
4) Select to use the object as a Button if it doesn't happen to already be a Button.

5) Select the actions option.

6) Select the Infinite Attempts check box.

7) Select the radio button under the Shortcut option.
8) Select the Allow Mouse Click check box.

9) Select a single or combination of keys to designate them as the Shortcut.

*Note* If preferred, select a radio button associated with the function key you wish to designate as the Shortcut.

*Note* If preferred, choose a Display Caption to appear on screen once the designated action has been performed.
10) Select the Pause for Success/Failure Captions check box if those options have been chosen.

11) Select the Hand Cursor check box.

12) Test project
   b) Select Preview>Project from the tool bar. This will allow you to view your project at the current design point.
Accessible tests in Adobe Captivate 9

How to create accessible test questions in Adobe Captivate 9

Test Questions and Knowledge Checks are used to gauge knowledge retention. These functions come in various types, yet only a specific few are accessible by all users. Those types are:

- Multiple Choice
- True/False
- Rating Scales (Likert)

These options can expand how accessible a learning may be for users who prefer to navigate a learning at their own pace, or who interact via an assistive technology. This Job Aid details how to apply these features using Adobe Captive 9.

Questions and Knowledge Checks are similar in type, yet only Questions reports a grade.

1) Select the slide above where the Question/Knowledge Check slide should be placed in the Filmstrip, assuming an object has already been applied to your Captivate project.

2) Select the Slides icon in the toolbar. This reveals a dropdown menu:
3) **Select Question or Knowledge Check. This will reveal the Insert Questions Panel.**

4) **Select the Check Box that matches the question type needed.**
5) Enter the number of that question type that needs to be inserted into the project.

6) Select the grading options using the Graded dropdown.

Utilizing test questions that are not graded can aid the accessibility of a learning. This should be used strategically and judiciously.

7) Select OK.
8) **Review** that the selected question appeared in the Filmstrip. If a graded option was selected a Quiz Result slide will also appear.

It is assumed designers will construct their questions as they see fit using the steps and types detailed here at the onset of the slide. Once questions are created please note the following settings:

- Whenever possible utilize the inherited toolbar for navigation.
- Provide instructions for quizzes. Note that the quiz will be graded.
- Make note of the use of the keyboard arrow keys to navigate answer choices in both the quiz instructions and the accessible navigation slide.
- Allow unlimited testing time
- Allow users to move freely between questions and review slides via the Table of Contents.

9) **Make note of each question’s Tab Order.** Tab order refers to the items on a slide the user can navigate to using the keyboard Tab key. See next topic in this Job Aid, “Designate Tab Order”.

**Note**
Do not apply the Shuffle Answers feature. Shuffled answers will not line up with Slide Notes used by an assistive technology.

10) **Designate Tab Order**

a) Select the question to set the tab order of from the Filmstrip.
b) Select the Properties icon in the toolbar

c) Select the Properties Tab

d) Select the Slide Name dropdown.

e) Select Tab Order. This will open the Tab Order Panel.
11) Review the items in the Tab Order. If any items are missing revisit step in this job aid.

If a Component is out of order, select it. Select the arrow keys to re-order the Component. Select OK.

12) Choose Accessible Question Settings
   a) Select the Quiz Tab in the Properties Panel.
b) Apply a numbering convention using the numbering dropdown.

c) Select the Correct and Incomplete Caption check boxes. This will provide Captions feedback to the user.

d) Select all navigation Buttons that are not already provided in the Toolbar.

The actions a designer will be able to provide will vary based on the needs of the project. Keep in mind that testing becomes more accessible when the user is given control wherever possible.
13) Test project
   a) Select Preview>Project from the tool bar. This will allow you to view your project at its current design point.
How to Establish Accessible Animations in Adobe Captivate 9

How to create accessible animations in Adobe Captivate 9

Animation uses objects to form the illusion of continuous motion. Animation can maintain user attention and reinforce learning objectives. These come in unlimited variations. When and how they are used can enhance or detract from the effectiveness of the project. Animations can be applied to any number of objects. Examples are

- Buttons
- Links
- Text Captions

A general rule is to apply no more than 3 flashes per one second of play time.

If the applied animation adds to the learning objective be sure to note this in the object’s ALT_Tag. See the Job Aid, “How to Apply Alternative Text in Adobe Captivate 9.”

These options can expand how accessible a learning may be for users. This Job Aid details how to apply these features using Adobe Captive 9.

The steps below apply to any object to which an animation can be applied.

1) Select the Object to which the animation will be applied, assuming an object has already been applied to your Captivate project.

2) Select the Properties Icon in the toolbar. The Properties Panel will appear.

3) Select the Timing Tab.
4) Select a *Display For* option.

5) Enter the time frame which the object will appear on the slide.

6) Enter the time frame the object should first appear on the slide.

⭐ When applying animation to an object that is a required navigation item, designers must make sure that the object appears at the beginning of the slide.
7) Select the Effect dropdown to choose the effect category.

8) Select the specific animation desired.

9) Review the animation in the Timeline.
   a) Select from the toolbar Window > Timeline. This will open the Timeline Panel.
b) Use the Timeline panel to ensure your animation will start and end as designated.

**Note** Changes can be made directly from the Timeline.

10) Test project
   a) Select Preview>Project from the tool bar. This will allow you to view your project at its current design point.
Accessible Publish Preferences and other related features in Adobe Captivate 9.

How to apply accessible publish preferences to Adobe Captivate 9 projects

Adobe Captive 9 provides options to comply with Section 508 accessibility standards. These options can expand how accessible a learning may be for users. This Job Aid details how to apply some of these features using the **Publish Settings** of Adobe Captive 9. Other featured topics include:

- Closed Captioning and Slide Notes in Adobe Captivate 9
- Apply alternative tags in Adobe Captivate 9
- Provide an accessible toolbar in Adobe Captivate 9
- Program Shortcuts in Adobe Captivate 9
- Accessible tests in Adobe Captivate 9

1) Select from the tool bar File > Publish Settings. This will open the publishing Preferences panel.

2) In the Preference Category, select Project.
3) Enter all known Project Information.

4) In the Preference Category, select Publish Settings. This will open the Project Publish Setting Panel.

5) Select all check boxes with the exception of “Publish Adobe Connect metadata”.

The option, “Restrict keyboard tabbing to slide items only” may not be best for all projects.
The effectiveness of the option, “Hide selection rectangle for slide items in HTML5” will vary based on the browser used.

6) In the Preference Category, select Start and End. This will open the Project Start and End Panel.

7) Un-select Auto Play.

8) Select Stop Project in the dropdown option under Project End Options.
9) In the Preference Category, select Quiz > Settings. This will open the Quiz: Settings Panel.

10) Select all Settings that the given project will allow. Designers retain the ability to alter these settings on individual questions.

**Note** When using the Submit All Setting be sure to review the Submit All Messages.
11) Select the check box that correspond with Show Progress, Show Score at the End of Quiz, and Allow User to Review Quiz.

Consider customizing The Quiz Category Default labels. This is an easy way to aid navigation retention, and course correction for the user.
12) Select OK.

13) Test project
   b) Select Preview>Project from the tool bar. This will allow you to view your project at its current design point.